Toggle for Trees in Battle

bug

#1

Hi all,

I have found that I cannot turn my trees off in battle mode. Is anybody else having this problem?

I have submitted a ticket to support but there is radio silence from them on this and another ticket from yesterday so I’m not entirely sure they are getting the tickets.


#2

Set it to Poor -> mandatory restart -> Set it to High -> mandatory restart -> remove toggle for trees -> think there’s another restart


“Show Trees in Battle Mode” not working right
#3

lol that’s kind of like up down up down A B A B Start.

Thanks I’ll give it a try.


#4

Nope didn’t work.


#5

You forgot to do it on a full moon night dancing in a witch circle naked in the woods after having sacrificed an animal to the Dragon gods… :roll_eyes:

Good luck anyway. Sometimes I get this problem, it disappears overnight…


#6

http://wardragons.pocketgems.com/forum/all-forums/bugs-feedback/149921-settings

Found this in the old forum… Maybe it will work?

  • Set to low settings (restart)
  • check all but trees in effects (restart)
  • relaunch game

#7

Support got back to me. I had to do a restart because of an iOS update and it fixed the issue.


#8

Great that your problem is solved then! Have fun playing without those damned trees getting in your shots way! :smile:


#9

What did you have to do to fix it? I restarted the device, and my game and I’m still not able to get them turned off (and stay turned off) :sweat_smile:


#10

The only other thing I did was that I noticed that the destructible boats was toggled off so I toggled that on when I toggled the trees. I’m not sure if that had anything to do with it or not.


#11

Thanks for the tip! I’ll have to give that a try too :blush:


#12

That worked for me


#13

The turning on and off the killable boats actually worked for me :blush: I did try the other method but it kept on changing back on as soon as I navigated away from the appropriate tab :woman_facepalming:t2:


#14

Awesome! I’m glad it helped you!


#15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.