Trapped in other team zone


#1

Hi - I’m currently trapped in another teams zone. I’ve texted support for help and they have told me it is just a blockade. But I have spoken to their leader and he is unsure what to do and has said he has provided safe passage, as well as shown me where their portal is which I cannot use. We both want me out but I’m just camping at one of their bases. Each time I try to move outside of the zone, I get a notice saying “failed to load waypoint, cannot set up path” If I could get instructions on how to get out or give instructions to their leader how to get out it would be appreciated.


#2

@PGDave @pgEcho Vagar’s trapped in another team’s region.


#3

Could you tell me how you got to that region to begin with?


#4

Let’s call it “learning by experimentation”…


#5

Called for an Uber


#6

I walked in and attacked a poacher on my way back from gathering troops at an old home. When I tried to leave next day I was stuck.


#7

Old home was breatin - 3 . Right underneath.


#8

Any idea how to get out? @pgEcho


#9

Free passages are valid only if set before you arrive.
Once you are blocked you have to wait.

When you set a route, and there’s a block, you should have a warning about a blockade, so just click no:wink:


#10

Odd I never had the blockade message. I’ll just have to wait until Tuesday I suppose


#11

:face_with_raised_eyebrow: Blockades are normally about 4-5 hours(depending on forts level)… if you’ve been there longer, it’s possible that you have to try setting route to another place.


#12

He’s been there for days. The issue is that the zone “owned” is in the new expansion which should not have been open in the first place.


#13

There is/was a glitch in atlas as for which somehow a primarch, when you click the icon, shows up in place different (sometimes in gustav’s therefore still not ownabke) from its actual. You need to remember where u really were, and move from there, setting a path close to the real position, to unlock.
I’m not sure if this is the case.

I looked in map couple mins ago and I don’t see a primarch in that island that is not of the team owning it.


#14

That area should not have been open to claiming. Period. It’s in the expansion area and I have no idea why PeaceAndLove, a beta team, could claim it.


He is there and you can clearly see there is no “path” out. He cannot move and needs to be forced out @PGEcho


#15

You’re right m, there was another zone in beta area named Hefus too so I was mislead.

I found the zone in the map
Perhaps this can help @pgEcho figure out


#16

Thanks for trying to help out everyone. Waiting on @pgEcho to see if there is some other way out or a way I can be sent back to a neutral area. When I went into the area in the first place, there was no highlighted blue border. I was kind of learning atlas and didn’t realize this wasn’t part of the zone I should be in. Lesson learned.


#18

I’ve moved your to a random neutral region.


#19

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.