Version 4.80 Official Discussion Thread


#758

The only real complaint I have about this new bank system is the fact for some unknown ridiculous reason they thought it was smart to allow transfers to individuals of 5 million or more in just ONE transfer … no clue wtf they were thinking…


#759

They were probably just shortcutting, lvl100 storages hold 30M gold IIRC. But yes, 5M food at once with all excess disappearing into the void seems like an oversight.


#760

If only surrendering worked as intended…enemies sat on castles and teams can still surrender. Oh and you also lose the 10% if you surrender to alliance teams


#761

Not gold. I lost nothing. You lose 10% of inf upgrades If you have any. And 25% of castle guards if you have any.


#762

That’s not what showed when an alliance team did it earlier. When they contacted support, support said that this was intended when surrendering :woman_shrugging:


#763

Did the gold move over, or was it a loss in capacity?

Edit: Looks like there was a recent change to surrender post-patch.


#764

Did you find it in the ledger? Is it possible it was just the warning message? (Attached a redacted one)


#765

It wasn’t my team, it was a team in my 5 team alliance. I’m going by screen shots of support tickets and what they said. I’ll see if I can find the ss :blush:


#766

That wasn’t the warning message, I’ve had that when surrendering.


#767

FYI for everyone else here I was shown a screenshot similar to mine but including resources.

It seemed to be saying it would be lost due to capacity. Unsure beyond that. I think for Curly it was due to having infrastructure when it was surrendered. Mine had none, and so no loss in capacity to bank.

Possibly the message is just showing the amount that could be lost due to reduced capacity of losing the infrastructure.


#768

I feel like if we all learned a valuable lesson here. It’s don’t use Android.


#769

1 more bug to add : MISSIONS ARE WORKING BADLY AGAIN . I GOT A MISSION WITH CAVALERIS WAR CRY NOW WHEN HE IS IN MISSION SINCE HOURS AGO . That isnt supposed to happen right @Arelyna


#770

I have black screen every time I go into the event screen after this update ver 4.80. I can not claim my prize, see my quest, see my team’s progress and my own progress because I can not see them due the black screen.
I am using an iPad and have tried power off device and reinstalled game but all failed to fix my problem.


#771

Yep I also have the same problem. This black screen is killing me.


#772

I didnt read through this whole thread but i did come here to comment one thing i noticed after this update…

No more multi-finger tapping for hunters!!! :frowning: i was doing gold runs and i noticed that when i tap with more than one finger only one of the fingers will register and throw a fireball!!! This is a huge blow for the usability of hunters. They’re known for being able to hit more than one tower at the same time but now it’s up to how fast you can move your one finger…

Also a trick i use with hunters is on my ipad i can clust three of my fingers together to tap on the same tower instead of tapping three times in succession… it helps with defenders who spam hammers as you could empty an ammo bar fast than they could drop another hammer.(anyways now this cannot be used)

If this was already talked about my apologies… but if not lets get wild… :rage::scream:


#773

We too.


#774

I’m on android and haven’t had any issues other than how long it took to get the update


#775

Hi, I recently uninstalled and reinstalled War Dragons on my iPad and then tried on my iPhone due to issues of where I incurred game loss and freezing. Although my settings specify I have Version 4.80, but I keep getting promoted when I log in to download version 4.80 and can not get past this step to get into the game on my iPad and iPhone. I was able to download and get into my game on an android device. Can you please let me know how to correct this issue. Thank you


#776

Android is on a newer version, so you’ll need to use that until the versions are in sync again.


#777

There are plenty of problems in IOS.