Version 4.95 Official Discussion Thread


#183

I was a bit sceptical in the beginning of these hearts but honestly they don’t bother me anymore :woman_shrugging: On ss they looked way too big and way too bright, but in fact nothing as can ruin the flight. :slight_smile:
Constantly lagging servers can. Connection terribly dropping when defenders join can. And does. But fire animation does not draw that much attention as I thought it would.


#184

I wish they would quit messing with tabs and have chat default to team chat period. Tonight I had not been in any other chat but team chat and it went to the last chat that was active. I don’t care if another chat is active, I want it to go to team chat as default. How hard is that?

Changing where team chat was placed did nothing. It is just frustrating to type a message in what I thought was where I had been and it ends up in another chat.


#185

Mine opens in random ones including random group chats. It’s awesome…


#186

Since the update I am having more crashes than ever in atlas , it is awful I get ready to hit attack prime or just scroll map and it crashes , and my atlas before the update was perfect

p.s : I did reinstall but nothing happens still crashes and support not helpin much


#187

Hello,

I have some glicth that encountered during atlas. I was working perfectly but support said to reintsalled game for broken egg tokens issue and after that when i entered into atlas, game closed automatically, sometimes i can do 2 or 3 invader attacks and again game closed. I have contacted support but it wont help to fix this issue yet. Can you please look on it? @Arelyna. Thanks


#188

I’m getting a lot more sync errors than usual, getting rolled back minutes to hours. It’s really making me ask why I bother - getting rolled back is a crummy crummy feeling, and I game to have fun. Sync error on trying to transfer rss to a teammate, sync error after opening a completed piece of gear, sync errors in atlas, … I never used to get these outside of claiming atlas event prizes.

Also just some hard crashes to home screen.


#189

Is it just me or this update kills iPhone 4S? I can’t no longer play my alt on my old iPhone 4S which was working before this update. It installs but can’t login. Soft-resetting the phone works but have to keep doing it again and again.


#190

Tried the primarch finder. Its got potential, but as others have said, a pair of checkbox options to include/exclude NML / Castles from the list would make a huge improvement and make the feature something that is used. If that’s not possible, or as a short term change - can the territory names be added to the side bar so we can see which are in NML or not.
With either change it will hopefully make it easier to find anyone to hit in NML and get some combat happening in Atlas again.


#191

Might just be you. I dug out my old iPhone 4S and tried it. It’s slow to keep up with the game, and it gets hot fast, but I can still log in and play.


#192

Primarch finder is unusable for me. I’m looking for prims in NML, but there are far more at neighboring castles. And it’s slow - everything bogs down. If I’m looking for castles to raid I’ll have different criteria.


#193

I’m getting a lot more Atlas crashes with the new update. I used to get the “failure to load” error pretty regularly but now I get it basically every time I try to go in the first time- and sometimes the 2nd and 3rd. On top of that, I’m getting kicked out a lot more often after invader runs and I’ve also started getting this thing where I’ll be sitting in Atlas and the screen will just go black so I have to restart the app. It’s really getting miserable.


#194

Zoom in


#195

Exactly double the amount of crashes and failures to load atlas…

Also, the missing final castle glitch is back with avengance… several bases are now missing last fort which makes them unkillable except with an AOE spell fired right on top of the missing castle


#196

Spent an hour this morning with constant sync errors. Uninstalled at the end after multiple attempts to finish the same egg missions, rider missions, and atlas quests. Logging out to uninstall didn’t even work; the game hung for 5-10 minutes at “Uploading your data to server before quit” before I hard-killed it.

I don’t know if this is 4.95 or if it’s just my turn to be affected by local corruption or some other heisenbug. Do players or developers know anything about what’s causes these errors and any ways to reduce the incidence or impact? My device has RAM and storage available, no other apps running, and my internet is fine.

I enjoy the people and the fun parts of the game, but they’re not enough to make this tolerable when there are other games and activities that work so much better.

This property would benefit from a major rewrite, rehoming the great ideas and assets on a solid technical foundation and fixing many mistakes. From what I read this need was probably evident years ago. You can’t possibly be saving money by patching this creaky, incoherent beast.


#197

I like most of the changes in this latest update. I would have preferred, however:

Moving a primarch without receiving several “Failure to add waypoint” messages

Finishing troops without several “Failed to finish troops” messages

Moving to a new area of the map and having the castles actually display in less than 3 seconds, rather than the 2 minutes it usually takes

Being able to claim tribute without getting a sync error

Being able to claim prizes without a 30 second error white screen

Those would have been my preferred “improvements”


#198

Lol what update you are talking about the 25.3
because everyone is still having same issues. :joy: btw there is no ETA for PG to fix anything. They are adding more glitches.


#199

Hi can someone help me since this past update in January I can Not Login to my War Dragon game on my 5th gen IPad I have been trying for over a month the support team said it be fixed on the next update well it was Not… I updated the game on the last week update in February I reinstalled the game and still it will not get past the loading screen and then it shuts down. What’s going on can you please fix this


#200

I spent about an hour over the weekend with this effing message. I’m not spending any more in Atlas until they sort this. There’s enough money spent on the game. Maybe funnel some of it into your tech infrastructure.


#201

@MasterofJuno and @JimGordon, what were y’all doing when these messages happened?


#202

For what it’s worth, I get them when moving onto and off of crowded castles. Either during a siege or very regularly and repeatable at Aligane.

I just keep hitting “move” until it either does or I get the failure that has primach already here.

It’s definitely tough to move off prior to getting hit.