Version 4.96 Release Notes Official Discussion Thread


#81

Atlas loading is officially terrible. I closed out of the game for a few hours hoping it would be fixed by the time I got back on. NOPE.


#82

All of the usual bugs seem to have increased in frequency. Well, at least they fixed this one I’ve never encountered before:

  • [Atlas] Fixed an issue where users were crashing when interacting with the Rider Missions and Rider menus.

#83

I am confused because I still don’t have an available update. This also means no Atlas. Has it not been approved by Apple again? Or is this the glitch where not every player gets it for a few days and has to miss an event because no one knows why the update isn’t available to certain accounts issue again?


#84

Oh no! Idk which of my dragons are my top 3 anymore cause they aren’t in green :frowning: didn’t see that in the notes


#85

Failed to load atlas screen :white_check_mark:

White error screen :white_check_mark:

Can’t cancel action ?? :white_check_mark:

General feeling of wanting to throw iPad thru window :white_check_mark:


#86

found your problem /s


#87

Yup, the update really made Atlas near impossible to deal with. Thought it was just the traffic when they released atlas back but it doesn’t seem to get any better. :roll_eyes:


#88

Atlas virtually unplayable. The “fail to load atlas” messages were severely irritating pre update. Now, its downright disgraceful and brutally annoying.


#89

All of the folks with Atlas issues:

  • What device are you using?
  • When did you last log in?
  • What are you exact coordinates and primarchs guarding your castles?

:smirk:


#90

:joy::joy::joy: Subtle Mech, real subtle


#91

I have no issues at all right now. I know, I know: enjoy while it lasts :blush:


#92

For those experiencing any Atlas issues, please submit tickets regarding this. It helps us try and gauge the volume of players being affected as well as any other similarities amongst the issues they are having.


#93

You will be flooded with tickets. Virtually everyone on team is getting “failed to setup atlas” messages regularly since update. Getting castle to load (bank, primach list anything) is slower than “normal” as well.

I haven’t bothered trying to go to NML as I would surely get stuck and die a gruesome death.

:wink:


#94

I would agree. The Failed to load Atlas is much much worse. I thought maybe it was just some server lag right after the patch, but no. Getting it to load is maybe a 50/50 shot at best.


#95

I still get Failed to load Atlas, but the “Failed to add waypoint” is much, much worse. Before I could get my Primarch to move after 3-4 attempts. Now I’ve tried like 20x and he won’t move. I did submit a ticket (#1576505).


#96

Lol no, I love my iPad def way better than my droid phone for the game


#97

Definitely super laggy right now. After every action in atlas it tells me the game needs to restart


#98

Lots of “failed to load Atlas” plus bronze chest are barely dropping anymore.


#99

While I can see how this information could be helpful to you, do you have any idea how completely frustrating and disheartening it is to submit these tickets only to to be told by the crack staff that they are sorry for the inconvenience and there is nothing else that they can do?

Tickets provide no user satisfaction, so we have given up submitting them.

This has been a continuing and growing problem for months, even longer. How can you not have any kind of data on it already?


#100

WhileI understand that getting that response is frustrating, it does enable my team to better assist the engineers with commonalities amongst users and what they are experiencing. This gives them a better idea of where to dig into the code to figure out what could be happening.

Yes, this has been going on for a longer period of time than just the Version 4.96 release. That being said, we were working on identifying what caused a spike in these instances occurring post release not to gather more data on what has already been happening for players before this release.