War Dragons Bug-Bashing Discussion


#190

Is it expedited/finished or is there still the upgrade timer running?
(without knowing too much background on this)


#191

nope but funny part is i just had a forced restart after sending in messages to pg for 3 days and nothing, and now its fixed after making this comment. Not suspicious at all


#192

I want to be able to claim my daily tribute without endless circle of error below until the game kicks me please

image


#193

I want to breed 20 eggs at once :sob:


#1562051


#194

That’s what auto-breed is for, no? Just hit the stop button in time…


#195

Where is the autobreed?
-edit-
p.s. That’s my mini.


#196

Normally appears after you breed one egg. Doesn’t it for you?


#197

It should be. However, it isn’t for my mini.


this is my main. The autobreed is there.


#198

I think it’s a level or tier thing; after a certain level you get the autobreed thing. Remember having that issue when my account was little


#199

Just got a reply mentioning that I need to reach lv 20 first… (gotta check).
-edit-
15


#201

Wonder if it’s just me.
Whenever I tap “send” button in chat or gear icon in group chat, it taps the one behind, unless there is nothing behind.

Is it just me or anyone else has it? (Android here)


#202

Yeah, when i hit the gear in group chat, 4 out of 5 times it asks if I want to block some player.


#203

Happens to ios too


#204

So I found a work around to this as it’s been happening for a while now for me. If you scroll all the way to the top of the chat and try to scroll further up it will allow you to tap on the gear icon.


#205

I WANT POISON TO DO DMG AND NO NOT 0 DMG.

This is getting ridiculous…


#206

I have a serious bug, not sure how many affected. Clicking the “hot air balloon” on the home screen, for egg missions is causing my game to force quit and shut down.

Tried on both iPhone XS and iPad Air 2.
Tried on WiFi and multiple 4G networks.

Uninstalled and reinstalled app.

Still having the same issue.


#207

I’m getting really tired of the phantom attack or defense banners. Phone vibrates but no banner appears. This is really screwing with events and wars. Any timeline when this will get fixed @Arelyna?


#208

Could we get some info on any progress regarding the cloak bug @Arelyna?


#209

That’s interesting, mine is not vibrating on every banner like it should be. (yes i checked settings)


#210

FIX THIS!