Worldmap error not on team?

I am very new to Atlas. I e been on two teams with it, and I’m unable to move regions to my new team’s castle— or attack and gain glory. It gives me an error of “worldmap error: not on team” and I can’t figure out why this is happening.
Advice pls

I think that the server isn’t registering you’re on a new team. Maybe when the event ends (or now) leave your current team and come back? If you leave and join back the same team, your event points aren’t affected in any way.
Or I find deleting inbox helps a lot. Especially system and sent categories.
Oh and welcome to forums :hugs:

That’s a weird one. I haven’t heard of that before. Have you opened a support ticket?

How to file a ticket in game with support


Following steps

on Android


on iOS

ss3%20ios


Filing a ticket with support using a web browser

You can also contact support from your browser using the following URL:

https://wardragons.zendesk.com/hc/en-us

You will also need to obtain a password in order to be able to log into the site. You can do that by clicking on the “Sign In” link and then select the “Get a password” option.

Please have your Support ID (in game settings > About tab > right at the top) at hand.


You can also access this information if you go to your phone settings, scroll down to the WD app > support ID.

If you’re unable to find your support ID, just use 0000 instead.


Last Resort

If you have tried the above two methods and you still haven’t been successful in submitting a ticket, you can email support here: support@wardragons.zendesk.com

Have a great day!

4 Likes

Although I wrote to Help, it was not resolved yet.very thanks for Advice. Your Advice worked​:blush::blush:

Someone else had a related issue very recently and it was resolved by having their prims killed off and resummoned. Kristoper from support was able to do this for that player: so, hopefully you are able to escalate to him, in this instance, for the same treatment.

Link: Worldmap error not on team

I’ll be interested to see if this helps for you as well. Hope you get it sorted soon!

1 Like

I quit and rejoined my team and deleted all messages. Then it was fixed. Still Thanks for the suggestion

3 Likes

That was me. Your link is this exact thread. :laughing:

1 Like

Yup, duplicated topic because OP couldn’t find yours in their search.